Equip Battle Skills - Allowed Types (YEP)

From Yanfly.moe Wiki
Jump to navigation Jump to search

Welcome to the wiki! This is where you can find resources from Yanfly.moe, Ækashics.moe,
VisuStella, Caz Wolf, Fallen Angel Olivia, Atelier Irina, and other affiliated content creators.



Download

System

This is a plugin created for RPG Maker MV.

For help on how to install plugins, click here.

For help on how to update plugins, click here.

Got errors with your RPG Maker MV plugin? Click here.

Required Plugins

The following plugins are required in order to use this plugin.

Place the following plugins above this plugin located in the Plugin Manager.

Yanfly Engine Plugins

This plugin is a part of the Yanfly Engine Plugins library.


Introduction and Instructions

This plugin requires YEP_EquipBattleSkills. Make sure this plugin is located
under YEP_EquipBattleSkills in the plugin list.

For those who are using the Equip Battle Skills plugin, you may have noticed
that the 'Skills' command replaces all skill types in the battle command
window. For those who'd like to have certain skill types continue working,
you can use this plugin to create an exception for it. The skill types found
listed in the plugin parameters will be given an exception and will be shown
in battle. Any skill that contains the skill type also cannot be equipped in
a battle skill slot.

Changelog

Version 1.01:
- Updated for RPG Maker MV version 1.5.0.

Version 1.00:
- Finished Plugin!